Flip - Services Impacted
Incident Report for Flip
Resolved
This incident has been resolved.
Posted May 25, 2023 - 02:13 UTC
Monitoring
Services have been restored and our team is monitoring for additional issues. Thank you all for your patience and for being part of this community. 💖
Posted May 24, 2023 - 23:56 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2023 - 23:51 UTC
Investigating
We are aware of an issue preventing some of you from accessing Flip. Our team is working hard to remediate and will post an update here as soon as possible. Thank you for your patience and thank you for being part of this community. 💖
Posted May 24, 2023 - 22:53 UTC
This incident affected: Educator Dashboard, Student/Guest Videos - Web Browser, Student/Guest Videos - iOS app, and Student/Guest Videos - Android App.