Flip - Services Impacted
Incident Report for Flip
Resolved
Thank you all for your patience 💖 Our team has now resolved an issue that briefly interrupted service. We appreciate you and all that you do every day to support your learning communities!
Posted May 17, 2023 - 17:55 UTC
Update
We are continuing to monitor for any further issues.
Posted May 17, 2023 - 16:55 UTC
Monitoring
We have identified the underlying issue and have deployed a fix. Services should now be available and will be fully restored shortly.
Posted May 17, 2023 - 16:47 UTC
Investigating
We are aware of an issue preventing some of you from accessing Flip. Our team is working hard to remediate and will post an update here as soon as possible. Thank you for your patience and thank you for being part of this community. 💖
Posted May 17, 2023 - 16:41 UTC
This incident affected: Educator Dashboard, Student/Guest Videos - Web Browser, Student/Guest Videos - iOS app, and Student/Guest Videos - Android App.